אפליקציית המסרים המיידיים וואטסאפ צפויה להפסיק מיידית  את תמיכתה במיליוני

סמארטפונים בעלי מערכת הפעלה ישנה. מדובר במכשירי אייפון שמריצים גרסה ישנה

יותר מ-iOS9, ומכשירי אנדרואיד שמריצים גרסת אנדרואיד ישנה יותר מ-4.0.3. 

המשמעות היא, שאותם המשתמשים לא יוכלו עוד לפתוח את היישומון הפופולרי, אלא

אם יעדכנו את מערכת ההפעלה שלהם. 

אלו המכשירים שלא יוכלו עוד לתמוך בוואטסאפ:

  • אייפון 1-4
  • סמסונג גלקסי 2
  • HTC Desire
  • LG Optimus Black
  • Motorola Droid Razr
  • כל מכשיר אנדרואיד אחר שנקנה לפני 2010

אלה המכשירים שיש לעדכן את מערכת ההפעלה שלהם על מנת שיוכלו לתמוך

בוואטסאפ